Lucid @eeepc 1000h update

Door jpm.lensen op zondag 6 juni 2010 13:46 - Reacties (4)
CategorieŽn: netbook, ubuntu, Views: 4.114

Zoals ik al vermoede in mijn vorige post , kreeg ik na een update weer problemen met wifi.

Hij kon niet meer inloggen op mijn wpa2 netwerk.

Ik had weer bij de bug gekeken launchpad 496093 en kwam daar eerst dit tegen:
Chase Douglas wrote on 2010-06-04: #202
I've uploaded a test package with the 2.6.34 upstream version of the driver:

http://people.canonical.com/~cndougla/bugs/496093/

Please test it out.

Thanks
Maar dit werkte voor mij niet, toen nog even wat verder gekeken, en toen kwam ik bij onderstaande uit:
CSkau wrote on 2010-05-12: #194
@Alexia:
In your case I might recommend you to use Marco Paulo Martins Sousa's #164 solution.
Go and download one of the proposed (2.6.33+) kernels.
I'm running off of 2.6.34-rc7-lucid this very moment on this eee PC 1000h and I haven't noticed any side effect so far.
This solution should be somewhat stable since future updates - until Canonical releases 2.6.33 - should simply push the kernels underneath the kernel you install. Further more, once they catch up to your version it won't matter for the very reason installing it in the first place works - the bug is fixed in kernels 2.6.33+.

Good luck to you and your sister :)

You can find the kernels here:
2.6.33.3-lucid: http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.33.3-lucid/
2.6.34-rc7-lucid: http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.34-rc7-lucid/
Ik had deze [url=http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.33.3-lucid/linux-image-2.6.33-02063303-generic_2.6.33-02063303_i386.deb]kernel gedownload.

En na een reboot werkte het nu weer.

Ik hoop dat het nu ook blijft werken, na een volgende update....